Born Free Leap’n Lions RV Club Info & Discussion Forum

This forum is for Born Free Owners and those interested in owning a Born Free.
It is currently Thu Sep 23, 2021 11:03 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Sat Apr 08, 2006 9:59 pm 
Offline

Joined: Sun Aug 14, 2005 9:42 pm
Posts: 26
Location: Baton Rouge La
My Born Free has the above errors. The owners manuel ses to get it serviced right away. I dont have the service manuel (as yet!!) I checked the resevoir, the brakes work well, etc. Can anyone on the board give me a clue ? ? Joe Lefebvre Baton Rouge

_________________
Joe Lefebvre 99 24RB 57kmiles
moto-sat sattelite


Top
 Profile  
 
 Post subject:
PostPosted: Sun Apr 09, 2006 8:35 pm 
Offline

Joined: Wed Sep 14, 2005 11:40 am
Posts: 49
Location: Childress, TX
If you are getting a ABS failure, one of the most causes on the Ford chassis are the senders in one of the wheels. They are not expensive and if you don't get the information how to check them, Ford will know the problem. It doesn't take very long to fix if they have the parts in stock

It could be something else but most of the time it is one of the sendersl.

Don USN ret
Past owner of a Born Free


Top
 Profile  
 
 Post subject: ABS codes
PostPosted: Tue Apr 11, 2006 7:34 am 
Our 1999 BF started showing the "brake/abs" light after a rough road on I-5 out of Seattle. It goes off after you turn the ignition off. Comes on again sporadically, usually after a sharp jolt in the road. Had it checked at Ford - computer code C1229 - the rear ABS sensor. Had it replaced. 5000 miles later had it replaced again - warranty on the part. Occasionally the light comes on but now I just ignore it. I am coming to the conclusion that there may be a wire abrasion or loose connection somewhere that when jolted just right, causes the lights to come on. Met another BF owner with a 1996 unit. Same problem. He gave up and ignores the light. We still have brakes, just that we might or might not have ABS. Good luck.


Top
  
 
 Post subject: possible fix
PostPosted: Tue Apr 11, 2006 8:38 am 
I had this problem while in Texas. Ford wanted $60 just to put the vehicle on the computer and another $120 to $150 to repair it. In speaking to another mechanic; he told me to check the sensor on the rear differential. Bought a new one for $27 at another Ford dealer. One 3/8 cap screw (7/16 head) and a wire connector and the sensor pops out and installed the new one and problem solved. Sensor sits on the upper drivers side of the differtial and is the only thing that has wires to it. Takes about 10 minutes to remove and install. Hope this helps.


Top
  
 
 Post subject: brake lite failure
PostPosted: Tue Apr 18, 2006 10:21 pm 
Offline

Joined: Sun Aug 14, 2005 9:42 pm
Posts: 26
Location: Baton Rouge La
Thanx to ronpurdun, kerry & tim, w5vthdonb for your responses. Esp thanx to ronpurdun cause I couldn't figure where they were located...
I may look at them myself!
Joe Lefebvre Baton Rouge

_________________
Joe Lefebvre 99 24RB 57kmiles
moto-sat sattelite


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 26, 2010 11:33 pm 
Offline
User avatar

Joined: Sat Sep 02, 2006 9:56 pm
Posts: 39
Location: Riverton, NJ
Concerning the problem with the ABS light and Brake light coming “onâ€

_________________
Ed & Ann Marie
2002 24' RSB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 27, 2010 7:50 am 
Offline
User avatar

Joined: Wed Apr 22, 2009 2:32 pm
Posts: 174
Location: Ocean View, DE
Excellent post, Ed.
I used similar tape on the rigging of my sailboat, never thought of using this type of tape in this way. Much better than the typical electrical tape that unwinds after a while unless you smear some type of goop on it. Amazon has single rolls of it for @ $10, in clear or colors. I think I will get some, then crawl under my BF and tape these connections, and any other vulnerable ones I see. If this tape is like the boat rigging tape, it can be removed without too much trouble.

_________________
Ed & Beth
2003 Born Free 26' RSB: SOLD March 2016
replace by a house near the beach


Top
 Profile  
 
 Post subject: BF Connectors
PostPosted: Fri Aug 27, 2010 10:06 am 
Offline

Joined: Sun Aug 14, 2005 9:42 pm
Posts: 26
Location: Baton Rouge La
HI ED & ANN, My prob was fixed in 2006. This is the 2'nd time . My previous rig was a 1999 Discovery which was fixed in 2000. Both rigs were
bad connections in the same plug over the diff. THANKS for ur reply
L.L.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group